Платные и бесплатные скрипты для вебмастера

DLE-Billing 0.7.1 - Автоматизируйте приём платежей на сайте


Системные требования
- Версия DataLife Engine 10.2 и выше
- jQuery v1.11 и выше
- ЧПУ (mod_rewrite)
- Кодировка по умолчанию: UTF-8

Установка модуля
- Скачать архив с модулем
- Загрузить содержимое каталога /dle-billing-module-0.7/ из архива в корень сайта
- Открыть страницу Ваш_Сайт.ру/admin.php?mod=billing
- Выполнить инструкции установщика

Подключение globalParser
Для работы некоторых плагинов может потребоваться установка globalParser.

Для этого необходимо:

Открыть файл/engine/classes/templates.class.php

Найти:

$this->_clear();
Выше добавить:

include( ENGINE_DIR . "/modules/billing/helpers/parser.php" );


DLE-Billing 0.7.1
Информация